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Thank you for choosing Laplink DiskImage!

As you probably know all too well, important data can be unexpectedly lost as a result 
of a system crash or viral attack. Laplink DiskImage is the ideal tool for quickly and 
easily taking the trouble out of such inconveniences. Laplink DiskImage enables the 
convenient duplication or archiving of entire operating systems and individual disks. It 
even supports dynamic drives and RAID systems.

Easily protect against data loss: Create image files of your drives on a regular basis and 
you’ll be fully protected against data loss. The Start Page for Laplink DiskImage offers 
easy access to tasks such as imaging, restoring, and cloning.

Advanced imaging options: You can customize the imaging methods to suit your own 
individual needs. Even a 1:1 image of your system or user-defined images are possible. 
Laplink DiskImage features many other options for creating and restoring images 
exactly the way you would like. As a result of the special Laplink DiskImage program 
settings, a substantial amount of computer performance is saved, allowing you to 
continue working on your PC while the image is created.

Laplink DiskImage is an effective imaging application for both business and home 
users.

System Requirements
• Operating System:  Windows 7/Vista/XP/Windows 2000

• RAM: Install DiskImage - Min. 256 MB RAM; Run DiskImage from a bootable CD 
- Min. 1 GB RAM.

Note: A bootable CD can be created from the DiskImage ISO file, which is available 
from the DiskImage download Web page (accessible from the My Downloads page of 
your Laplink Support account). 

Laplink recommends that you download the ISO file and burn it to a bootable CD, 
which can then be used for disaster recovery. See the DiskImage download Web 
page for recommendations of software that can be used to assist in creating the  
bootable CD.

Installing Laplink DiskImage
Note: Please make sure that no other backup or imaging software is installed on your 
computer when installing or working with Laplink DiskImage. Using more than one 
backup / imaging software application on the same PC can cause problems with the 
computer’s hard drive.

1. Start the computer on which you would like to install Laplink DiskImage.

2. Log on as a local Administrator or user with equivalent privileges.

3. Insert the Laplink DiskImage CD into the CD-ROM drive, or double-click the 
executable file.

 Note: Two separate installation files are given for 32-bit and 64-bit operating 
systems. Make sure to use the installation file that is correct for your operating 
system.

4. Follow the prompts in the Wizard, and click Install.

5. When prompted, restart your computer.

IMPORTANT: When you purchase Laplink DiskImage Professional, you are purchasing 
a license that limits you to using DiskImage on one (1) computer. You cannot use your 
serial number to install DiskImage on another PC. For complete details, refer to the 
End User License Agreement (EULA).

If you do not enter a valid serial number, you will only be able to use a trial version of 
Laplink DiskImage Professional for up to 30 days. To purchase additional licenses of 
DiskImage, please visit http://www.laplink.com or contact our Sales department at 
(800) LAPLINK (527-5465) or (425) 952-6001.
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Registration
Note: In order to activate the product after installation or to gain access to the 
full version at a later time, you must possess a valid serial number (also called a 
registration code).

The ‘Registration Wizard’ will always appears after starting the application if you are 
using an unregistered trial version or have entered the serial number incorrectly.

1.   Start Laplink DiskImage on your PC. Select Enter Your Registration Code in 
the Registration Wizard and click Next.  Enter your Name, Company, and Serial 
Number.

  

  Note: Please make sure that you do not confuse the digit “1” with “I” or add any 
extra spaces. 

2.   Click Next, enter your E-mail address, and click Finish to start the application.

Should you run into any problems when entering your serial number, please contact our 
Support Team:

http://www.laplink.com/help

Introduction to Data Protection
Laplink DiskImage is a reliable and affordable solution to protect your data whether you 
are a business or home user. Laplink DiskImage offers everything from the creation 
of images to the restoration of individual files - everything you need to professionally 
protect your data. 

Overview of Important Features

• Create Images While System is Running: Maintenance needed for images  
could take up to half a day and hinder your computer from running at full   
capacity. Laplink DiskImage allows you to create reliable images of individual  
disks without hindering your computer use. 

 The Snapshot function with integrated buffer memory ensures that the stored 
data is exactly the way it was when the image was created. Changes to the data, 
due to usage or to the user, do not influence the running image creation. This 
ensures consistent image creation without any interruptions.

 After imaging all of your data, your installed environment is available   
immediately should you encounter any problems.

 Note: Imaging and restoring Server systems is not possible with Laplink 
DiskImage Professional. See the following Web address for more information 
on DiskImage Server Edition:

 http://www.laplink.com/diskimage

• Imaging Methods for Every Need: Different imaging methods allow the   
adaptation to different needs. You get a space saving image if you select the 
setting Used Sector. 

 If you want to be able to later rescue data from a damaged hard disk, then we 
recommend choosing Forensic, in which all sectors are imaged.

 After creating a base image, you can create incremental or differential images to 
save modifications since the last image.

• Clone: When cloning, an exact copy of a disk is created, which can be used 
instead of the original disk. This function enables you to make a cloned image of 
an entire drive with all the saved data, and without having to create image files. 
More disk space is required for a clone than for an image.

 No incremental or differential follow up image can be done with a clone, which 
would lessen the data volume. In addition, an image can be compressed   
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(clones cannot) and/or encrypted, which makes the data unusable for 
unauthorized users.

• Scheduling for Regular Automated Imagings: Laplink DiskImage enables a time 
scheduled execution of activities through the creation of “jobs”. With the help of 
the Job Assistant Wizard, data can be imaged regularly at predefined times.

• Restoration of Entire Computers and Individual Volumes: Restoring your data is 
as easy as creating an image. If you want to restore data volumes, it is sufficient 
to start Laplink DiskImage under Windows. 

 If you want to restore an entire computer including its operating system and all 
applications, then run Laplink DiskImage directly from a bootable CD.

 When starting Laplink DiskImage directly from the bootable CD, it is not 
necessary for the operating system to run properly. The CD includes a bootable 
Windows operating system including all the needed drivers to run DiskImage. If 
special hardware is not recognized, you may need to download additional drivers 
(e.g., for a controller or network cards).

 Note: A bootable CD can be created from the DiskImage ISO file, which is 
available from the DiskImage download Web page (accessible from the My 
Downloads page of your Laplink Support account).

 Laplink recommends that you download the ISO file and burn it to a bootable 
CD, which can then be used for disaster recovery. See the DiskImage download 
Web page for recommendations of software that can be used to assist in 
creating the bootable CD.

• Restoration of Individual Files: You can also restore single files from an image 
quickly and easily. Simply load the created image as a virtual drive. This allows 
you to copy files or folders from the image file onto existing drives. However, 
making changes to the image file, such as deleting or adding files, is not possible.

• Apply System Environment on a New Computer: Laplink DiskImage can also 
assist you when installing or configuring newly acquired computers. 

 If all the computers are the same, just set up one computer, install Laplink 
DiskImage, and create a system image. Then apply the image on all remaining 
computers. Time consuming individual installations are a thing of the past. 

 Note: A DiskImage volume license is required if applying an image to multiple 
computers. Contact Laplink Corporate Sales for information on volume 
licensing: CorpSales@laplink.com

Laplink DiskImage Definitions

• Drive/Partition: A drive is a reserved area of the hard disk. Multiple drives can 
be found on a hard disk. In the following text, the term “drive” will be used to 
depict (single) partitions as well as logical drives in expanded partitions. 

 Drives are used, for example, to separate documents from programs. A division 
in two partitions has become generally accepted:

 •  Drive C: for operating systems and programs

 •  Drive D: for documents (e.g., photos, Office documents, music, etc.) 

• Image: An image is a “copy” of your drive or partition. This “copy” contains all 
information from the original drive/partition. A special feature of an image is 
that the file format is compressed and takes up much less disk space than the 
original. 

 The more often you create images of your drive, the less you need to worry about 
data loss. Should data on the original drive be lost or damaged, you can restore 
your last image with all its data onto your computer. With just a few clicks of the 
mouse, you can recover the original status of your drive as of the last imaging. 

• Image File: An image can be made up of many image files (*omg). For instance, 
if the storage medium you wish to put the image on is not large enough, you 
can split the image onto different storage media. When splitting an image onto 
several disks, a new image file is created on each volume that forms part of 
one image. It is vital that the volumes (CD/DVD) are numbered in case you wish 
to recover a drive with the image or use it as a base image for an incremental 
imaging. 

• Complete Image: All data to be imaged will be imaged again and stored in a 
folder on the target volume during a Complete Image procedure. Complete 
images can be created by choosing the methods Used Sector, Forensic or Direct 
Forensic. 

• Images of Changes Made: After you have created at least one complete 
image, you can record changes made to your hard disk or partitions by using a 
differential or incremental image.

 •  Differential Images: Differential images match their data with one of  
  the previous complete images and store the changes. The first  
  “follow up” image after the complete image is always a differential  
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  image. To restore a differential image, you will need a complete image  
  as well as the differential image.

 •  Incremental Images: Incremental images store the changes made  
  since the base image. As a rule, Laplink DiskImage compares the  
  data, so that the incremental image does not require a complete  
  image as a base image. The last incremental or differential image is  
  sufficient for this. 

   To restore an incremental image, you need the last complete image as  
  well as all the following images recording any changes.

• Base Image: A base image is used as the base for further images of changes 
made. 

 Differential images require a complete image as base image. The last image of 
changes made as base image is normally sufficient to run incremental images. 
A differential image can for instance serve as base image for an incremental 
image. An incremental image can therefore also serve as base image for further 
incremental images.

Start Laplink DiskImage - Two Methods
•  Start DiskImage from the Windows Start menu (if application is installed on  

the PC)

  This option is recommended for the majority of users and provides access to 
most functions needed.

  1.  Go to the Windows Start button, then All Programs/Laplink/Laplink  
  DiskImage/Laplink DiskImage.

  2.  Afterwards, the DiskImage Start Page displays all available program  
  functions.

•  Start DiskImage from a bootable CD

  Note: A bootable CD can be created from the DiskImage ISO file, which is 
available from the DiskImage download Web page (accessible from the My 
Downloads page of your Laplink Support account). 

  Laplink recommends that you download the ISO file and burn it to a bootable 
CD, which can then be used for disaster recovery. See the DiskImage download 
Web page for recommendations of software that can be used to assist in 
creating the bootable CD.

  The bootable CD option is designed for users needing to re-image a system drive 
or restore system partitions, particularly useful in a distaster recovery scenario. 
Using the bootable CD, Laplink DiskImage can be run without an operating 
system and without installing the application on your PC.

  Insert the DiskImage bootable CD into your CD-ROM drive, restart your PC, and 
follow the on-screen prompts.

DiskImage Tasks
The Start Page for DiskImage shows a list of all the basic DiskImage tasks. Clicking on 
any of the functions will bring up the appropriate window in which you can accomplish 
the desired task. Further instructions about each task follows.
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One-Click Imaging

One-click imaging is the fastest and easiest way to create a complete image of all your 
data and settings on your PC. Your entire computer, including system partitions, are 
imaged with one click.

If you need to create more advanced settings, such as imaging only one drive out of 
multiple drives on your PC, follow the steps in the next section Create an Image of Your 
Drive.

1.  On the DiskImage Start Page, click One-click Imaging. In the dialog box that 
appears, the default save location and image name are listed in the Target 
box. Type in a new file path and/or image name if you want to change from the 
defaults.

  

2.  Review the default imaging settings and click Start. The image file will now be 
created.

Create an Image of your Drive

1.  On the DiskImage Start Page or file menu, click Imaging. The program window 
for creating images will appear.

  

2.  Select the drive for imaging by clicking the check box next to it.

  Note: If all connected drives are not displayed, click ‘Refresh Drives’ on the 
‘File’ tab.

3.  Choose any desired advanced settings by clicking Options under the File tab.

4.  Once you have completed the additional optional settings, under the File tab click 
Create.

5.  In the dialog box that appears, the default save location and image name are 
listed in the Target box. Type in a new file path and/or image name if you want to 
change from the defaults.
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6.  Click Start. The image file will now be created. 

  

  Note: If one disk is not large enough to save an entire image, you will be 
prompted to enter a new target path. 

  To access information on the newly created image, click the ‘Tools’ tab and then 
‘Image Information’. Select the image file and click ‘Open’. In the dialog box that 
appears, click the different tabs to review the image information.

Create an Incremental Image

An incremental image is recommended when you have already made several images 
of your drive. When creating an incremental image, only an image of the changes to the 
base image is made. An incremental image normally has a smaller data volume than a 
base image.

To create an incremental image, you must have first created a base image of the 
respective drives. As a base image you can use either a complete image, using the 
imaging method Used Sector, Forensic or Direct Forensic, or by using a previously 
created incremental/differential image. The first “incremental” image after the base 
image is always a differential image. 

Follow the instructions below:

1.  Make sure that the drive containing the base image is connected to your 
computer.

2.  Click Incremental Image on the DiskImage Start Page.

3.  In the dialog box that appears, select the base image and click Open. 

4.  Click Create. The default save location and image name are listed in the Target 
box. Type in a new file path and/or image name if you want to change from the 
defaults.

  Note: Since both the incremental and base images are needed when restoring 
an incremental image, Laplink suggests you store the base image and its 
respective incremental image file on the same drive.
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5.  Click Start. An incremental image will be created from the base image. The 
Imaging Method of the original “complete” image (e.g., Used Sector) remains the 
same and cannot be amended.

  

Note: The option ‘Compare Data with Checksums’ is always set as a standard. While 
creating incremental images, it is sufficient to use the last incremental image as the 
base image. Should ‘Use Checksums to Administer Unchanged Data’ not be set, you 
will need the last base image and all the incremental images previously created, since 
all of them will be accessed to create this image.

Image Restoration

1.  Make sure that the drive containing the image is connected to your computer.

2.  Click Restoration on the DiskImage Start Page.

3.  Under the File tab click Select Image.

4.  In the dialog window that appears, select the desired image file (*.omg or .vhd) 
and click Open. 

  

5.  Click the check box next to the drive you want to restore, and select a target drive 
for the image in the dialog box. You can either substitute an existing drive or 
create a new drive (e.g., in an empty sector).

6.  Click Map. Then, under the File tab click Restore, and then click Start. The image 
will now be restored.

IMPORTANT: During restoration, the image overwrites your selected drive with the 
data of the drive contained within the image. All data on the target drive is thereby lost 
and replaced by that of the image.

Note: If you are not restoring the image onto the original hard disk, the memory of the 
hard disk you’re using must have at least as much storage capacity as the original one. 
This is extremely important when imaging an entire hard disk. 

If you split your image onto various storage volumes, all such storage volumes will be 
required for a restoration. If you have opted to make an incremental image, all images 



h t t p : / / w w w . l a p l i n k . c o m / h e l p
E-mail us at CustomerService@laplink.com

8

Tel (USA):  +1 (425) 952-6001
Fax (USA): +1 (425) 952-6002

Tel (UK):  +44 (0) 870-2410-983
Fax (UK): +44 (0) 870-2410-984

User GuideLaplink® DiskImage Professional

from the original base image and all subsequent incremental images will be required. 

If you want to re-image a system drive, you will have to start your computer using the 
Laplink DiskImage Start CD and start the re-imaging from there.

Clone Drive

When cloning a drive, an exact copy of the drive is created, which can be used instead of 
the original drive. This function enables you to make a cloned image of an entire drive 
with all the saved data, and without having to create image files. You do, however, require 
a lot more storage space for a clone than for an image.

Compared to an image, a clone cannot be used to create follow up incremental or 
differential copies to lower the data volume. Also, a clone cannot be compressed and/or 
encrypted to prevent unauthorized access.

To clone a drive, please follow the instructions below:

1.  Click Clone Drive on the Start Page.

2.  Select from the list the drive you wish to clone.

3.  In the dialog box that appears, select a target drive. 

  

4.  Then, click Map and confirm your entries. Click Clone under the File tab to start 
the process.

IMPORTANT: When cloning your Drive (Source Drive), the selected target drive (i.e., 
the place chosen for the clone to be stored) will be overwritten. All data stored on it 
will be deleted and replaced by the clone! You should therefore save the cloned image 
on, for example, an external hard disk chosen for this purpose. 

Note: When making a cloned image of the drive, you should adjust the features of the 
target drive for future application. Make sure, for example, that the system partitions 
of the cloned image will be able to boot.

Additional options for cloning the image may be selected under ‘Cloning Options’. 

Mount Image File as Drive

Display an image file in Explorer as a virtual drive. You can then copy files or directories 
from the image file onto existing hard disks. Making changes to the image file, such as 
deleting or adding files, however, is not possible. 

1.  Click the Tools tab, and then Mount Drive.

2.  In the dialog box, navigate to the folder where you saved the image. Select the 
image and click Open.

  

3.  Select the Enable Mounting Disk check box.
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4.  Under Contained volumes, select the displayed drive as image (listed here in the 
example, “Partition (C:)”).

5.  Click the drop-down arrow and select the desired name for the drive (e.g., K:).

6.  Then click Mount Drive. If the mounting process was successful, you will see the 
image displayed as Drive (K:) in Windows Explorer.

Note: You may only access sectors which contain image files. Refreshing can take a few 
moments.

A notification to restart your computer may appear by the initial mounting of an image 
file under Windows 2000. Cancel this in order to mount the image as a drive.

 Initializing an entire hard disk as a virtual drive can lead to problems of recognition 
for the virtual storage volume, if the imaged hard disk contains one of the following:

 - a damaged partition table partitioning process not supported by your operating 
system (e.g. GPT)

 - a RAID System component, where only one physical hard disk was imaged

 - a dynamic drive

 - encrypted hard disk

Note (Technical Limitations Refreshing under Windows): If you are working over a 
remote desktop connection, you must restart your computer to display the newly 
created drive. 

Loading images, which are larger than 2TB, are not supported by Windows 2000 and 
Windows XP (32-Bit).

Burn Image File(s) to CD/DVD

To save your image to CD/DVD, it is necessary to have first created an image, as 
described in the section Create an Image of Your Drive (see page 5). The image file(s) 
must be stored on an internal or external drive. Only then will it be possible to save your 
image file(s) (*.omg) to CD/DVD. Images(*.omg) or virtual drives cannot be saved directly 
on CD/DVD without having first been saved on a drive. 

To save your image to CD/DVD, please follow the instructions below:

1.  On the Start page, click Imaging. Then under the File tab, click Options. Under 
File Size, select the Split image into smaller image files with fixed sizes check 
box. Select the correct file size from the drop-down list to limit the image files to 
the size of your blank CD/DVD. The image will then be split into multiple image 
files. The splitting of the image file at a later time is also possible.

2.  Click the Tools tab, and then click Burn image files.

3.  Follow the instructions in the dialog box.

  

Note: Besides CD/DVDs the program also supports Blu-Ray Disks and HD/DVDs.

If you change the name of individual parts of the image, it is recommended to keep the 
“numerator” (the number in brackets), so you are able to trace the order of the parts 
and avoid problems during restoration at a later time.
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Create a Job

A job is a task (e.g. Imaging) saved with specific settings. A schedule to automate the 
task can also be set up if desired.

Note: Before setting up a job, you will have to select the corresponding activity. 

1.  On the Start Page, click the task desired (e.g., Imaging).

2.  Put in place all the settings that are necessary for the job. Select, for example, the 
desired drives for imaging or specify additional settings under the corresponding 
Options in the program window. Your settings will then be saved and applied to the 
subsequent job. 

3.  Now click Add as Job and enter a name in the Save Job dialog box under the 
General tab for this particular job. The name will be used later for preparing the 
report, and will serve as information regarding the activity this job will run.

  

Additional options for this specific job can be chosen under the other tabs in the 
Save Job dialog box.

Schedule a Job

In the same Save Job dialog box (described in step 3 under the Create a Job section), 
under the Time Scheduling tab, choose whether to run the job once only or on a weekly 
schedule (e.g., every Monday). 

You may also choose the start date, time, and other options relating to the schedule.

Feedback and Support
We invite your comments about Laplink DiskImage Professional. Please feel free to 
contact us at:

feedback@laplink.com

In addition to the contact information for Customer Service at the top of this page, you 
can engage in a live chat online with a Technical Support Representative at the Web 
address below, during the hours listed on the Web page: 

http://www.laplink.com/contact/mychat.html


